Welcome to the mailbox.org user forum!
 

After less than one week, email will not send. No account changes

6562370 shared this idea 19 months ago
Proposed

Each time I attempt to send an email message, I receive the following error:


Wrong or missing login data to access email transport server smtp.mailbox.org, Please check associated accounts settings/credentials.


I hate to go back to Gmail, but this leaves me no choice. Not very pleased that I actually spent money on this either.

Comments (4)

photo
1

We checked our spam prevention settings and found some inconsistencies regarding your account. We fixed the settings and you should be able to send messages from now on.

photo
1

I paid €12.54 only 15 days ago (for a plan that is supposed to cost €1.00 per month), and now I'm getting emails saying my account balance is €-13,33, and I need to deposit more money. Is this whole thing just a scam? Does this service ever get any better, or is it just one problem after another? Reaching out to PayPal to see if I can get any of my wasted money back.

photo
1

We received your payment at 2018-04-03 21:07:26 but it was cancelled at 2018-04-04 16:34:29 by you or Paypal. For that, we have not received any money from you (but we had a lot of costs because of Paypal charges).


I don't know why you or Paypal has cancelled this payment.

photo
1

Got the same problem just after registration of the trial account, so I created a second account and everything repeated: as soon as I try to touch my mailbox settings, it stops sending emails with this error. Changing the settings back does not work. It is clearly some kind of bug.


My topic about this:


https://userforum-en.mailbox.org/topic/wrong-or-missing-login-data-to-access-mail-transport-server-smtp-mailbox-org