Welcome to the mailbox.org user forum!
 

Emails bouncing

4739951 shared this problem 11 months ago
Published

I have 2 accounts (chawley and dhawley).


We are having regular incidents of not receiving or sending emails. Running a test at https://www.ultratools.com/tools/emailTestResult gave the following results.


I have run this with emails under different domains and don't receive any of these messages.


Thanks for looking into this, David.


MX Record Target: 10 mx1.mailbox.org.IP address: 80.241.60.212 (germany)Status: RCPT TO failed : 550 5.7.1 <dhawley@mailbox.org>: Recipient address rejected: Mail appeared to be SPAM or forged. Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings or to get removed from DNSBLs; MTA helo: ultratools.com, MTA hostname: ec2-34-194-69-118.compute-1.amazonaws.com[34.194.69.118] (helo/hostname mismatch)Test duration(ms): 1501MX Record Target: 10 mx2.mailbox.org.IP address: 80.241.60.215 (germany)Status: RCPT TO failed : 550 5.7.1 <dhawley@mailbox.org>: Recipient address rejected: Mail appeared to be SPAM or forged. Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings or to get removed from DNSBLs; MTA helo: ultratools.com, MTA hostname: ec2-34-194-69-118.compute-1.amazonaws.com[34.194.69.118] (helo/hostname mismatch)Test duration(ms): 1499MX Record Target: 20 mx3.mailbox.org.IP address: 80.241.60.216 (germany)Status: RCPT TO failed : 550 5.7.1 <dhawley@mailbox.org>: Recipient address rejected: Mail appeared to be SPAM or forged. Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings or to get removed from DNSBLs; MTA helo: ultratools.com, MTA hostname: ec2-34-194-69-118.compute-1.amazonaws.com[34.194.69.118] (helo/hostname mismatch)Test duration(ms): 1501MX Record Target: 50 mx-n.mailbox.org.IP address: 91.198.250.17 (germany)Status: Connect failedTest duration(ms): Timed out...

Comments (1)

photo
1

The mailsystem from ultratools mis miscunfigured. As the it's written in the log:


MTA helo: ultratools.com, MTA hostname: ec2-34-194-69-118.compute-1.amazonaws.com[34.194.69.118] (helo/hostname mismatch)


Its DNS reverse hostname is ec2-34-194-69-118.compute-1.amazonaws.com whilte it says in its HELO, that his hostname is ultratools.com. And it's sending mails where the MX record does not point back to the nework where this mail's coming from.


This is exactly how spamsending botnets behave. Lying about their identity,


The postmaster of this system should configure his system right if he want to be able to send e-mails to other systems properly. Maybe he should use a check suite...?


You can disable this spam check in your spamfilter settings if you personally dislike it.