Welcome to the mailbox.org user forum!
 

iOS ActiveSync or IMAP with own domain name?

Nate shared this problem 2 years ago
Published

Hello,


I get a "Password Incorrect" message using ActiveSync on my iPhone using my own domain name.


My Active Sync settings are:

  • Email: me@mydomain.com
  • Server: office.mailbox.org (help doc also mentions dav.mailbox.org is this a typo?)
  • Domain: mailbox.org
  • Username: me (I've also tried me@mailbox.org and me@mydomain.com)
  • Password: ••••••


I used this doc: https://support-en.mailbox.org/knowledge-base/article/activesync-ios

There is no mention of custom domains.


I am using 1 time password: "Web Service OTP, other Services password".


Is there something I need to change? Thank you!

Best Answer
photo

UPDATE: I was able to sign-in on IMAP! On a hunch I changed my password, making it slight shorter with different characters. I don't know if it was the length or symbols I used in my old password that was causing problems...

UPDATE 2: I got ActiveSync on iOS working also. I found it best to leave "domain" blank. I did have to switch my primary email address back to "me@mydomain.com" to be able to send as that address.


  • Email: me@mydomain.com
  • Server: office.mailbox.org
  • Domain: BLANK
  • Username: me@mydomain.com
  • Password: ••••••

Comments (5)

photo
1

IMAP has just stopped accepting my password also...


I just setup my domain name yesterday. I'm getting emails just fine but I can't log-in with a client.

photo
1

Hi Nate,

you have to use your main mailadress for login and not the alias accountname. Seems like your "me@mydomain.com" is just an alias. So please use "me@mailbox.org" for login. Once you have made "me@mydomain.com" to you main mailadresse (you'll find options for that in the settings menue) you must use "me@mydomain.com" for login and "me@mailbox.org" will not work any more.

photo
1

Peer, Thank you for the response.


Yes I am aware that "me@mydomain.com" is currently just an alias. I disabled it as primary address during troubleshooting to see if I could get the default "me@mailbox.org" login to work again... My login issue has continued for both IMAP and ActiveSync even with my domain disabled.


I understand that "me@mydomain.com" should be my login when that address is set as primary.


The 1 time password should not affect ActiveSync or IMAP login when set to "Web Service OTP, other Services password"?


Are there any password character restrictions that may cause this? Length or special characters?


Thanks for your help.

photo
1

UPDATE: I was able to sign-in on IMAP! On a hunch I changed my password, making it slight shorter with different characters. I don't know if it was the length or symbols I used in my old password that was causing problems...

UPDATE 2: I got ActiveSync on iOS working also. I found it best to leave "domain" blank. I did have to switch my primary email address back to "me@mydomain.com" to be able to send as that address.


  • Email: me@mydomain.com
  • Server: office.mailbox.org
  • Domain: BLANK
  • Username: me@mydomain.com
  • Password: ••••••

photo
1

Hi Peer, Hi Nate,


Thanks for posting this online, worked for me. However, when I send an email it will be delivered as me@mailbox.org instead of me@mydomain.com, even when I am connected using me@mydomain.com


How can this be solved?


Best regards,


J

photo