Welcome to the mailbox.org user forum!
 

OXtender 2 for Outlook no longer working

7741891 shared this problem 2 years ago
Published

I've been using Microsoft Outlook with OXtender 2, but recently it's stopped retrieving new messages. I get the following error:

---- Sync State ----

Error during Login (SST_LOGIN)

---- Message ----

The registration at OX/USM was not successful. (0x800d0005)

---- Location ----


---- Details ----

The registration at OX/USM was not successful.

USM access disabled for user -1/[my username]@mailbox.org in context -1

---- Error Object ----

{

"code": 2148335621,

"code_hex": "0x800d0005",

"code_description": "USM error: access denied",

"state": 2,

"state_description": "SST_LOGIN",

"last_usm_call":

{

"func": "/usm-json/login",

"argument":

{

"user": "[my username]@mailbox.org",

"device": "2b73d74f6a48024f92b75d7094a05ada",

"version": "1.6.10",

"password": "****"

},

"reply":

{

"status": 5,

"data": null,

"errorCode": 6357254,

"errorMessage": "USM access disabled for user -1/[my username]@mailbox.org in context -1",

"errorDetails": null,

"oxError": null

}

}

}


What does it mean by 'USM access disabled for user'? Could anyone offer some advice?

Comments (2)

photo
1

It seems to me that I have a similar problem.

I am using Office 365 and since a couple of weeks this error message pops up everytime I am starting Outlook.

I have tried to create a new profile with "SupportTool.exe", but I get the same message!


Could you please help me to solve this issue? Thanks!


See the log file:

2017/03/13-21:39:06.88#00000ab8 wintz.cpp(488):A:LoadMapping: local time zone is W. Europe Standard Time/(UTC+01:00) Amsterdam, Berlin, Bern, Rom, Stockholm, Wien

2017/03/13-21:39:13.96#00000ab8 usmsession.cpp(623):E:usm call login failed: hr=800d0005

2017/03/13-21:39:13.96#00000ab8 ctx.cpp(591):E:m_pusm->Login(m_pwszUser, m_pwszPassword, &m_CtxUID, m_pe) failed: hr=800d0005

2017/03/13-21:39:13.96#00000ab8 syncengine.cpp(1304):E:Connect() failed: hr=800d0005

2017/03/13-21:39:13.96#00000ab8 addin.cpp(137):A:calling addin function 'ErrorDialog' ...

2017/03/13-21:39:13.96#00000ab8 addin.cpp(138):A:arg={

"actions":1,

"error":{

"code":2148335621,

"code_hex":"0x800d0005",

"code_description":"USM error: access denied",

"state":2,

"state_description":"SST_LOGIN",

"last_usm_call":{

"func":"/usm-json/login",

"argument":{

"user":"frank.sander@mailbox.org",

"device":"d8917b9f14037642a78a305339976500",

"version":"1.6.10",

"password":"****"

},

"reply":{

"status":5,

"errorCode":6357254,

"errorMessage":"USM access disabled for user -1/frank.sander@mailbox.org in context -1"

}

}

}

}

photo
1

Glad I'm not the only one having this issue. I reinstalled the OXtender suite which gave me a newer version, but still the same problem. Wondered if it was 64-bit Outlook that was causing the problem, but have changed to 32-bit with no change. Still seems to be intermittent. Had the issue this morning but just tried again and now it's alright. Some Googling has turned anything up. Currently out of ideas.