Welcome to the mailbox.org user forum!
 

Unable to export PGP private key from GuardSecurity

2035116 shared this problem 2 years ago
Not a Problem

Hello,


I tried to export my master private key that is stored on your servers by accessing Settings -> Guard Security -> Advanced Settings and clicking Download icon next to the key. When a choice appeared, I tried to select both Download PGP Private Key and Download Public and Private Key. Both of these options behaves as follows:


A prompt for password appears and when the correct passphrase is entered, no action happens. There is no save file dialog or some options to actually download the key. When a bad password is entered, a notification appears that says 'Bad password'.


I tried this with the following configurations:

- Fedora 24 + Firefox

- Windows 10 + Firefox

- Windows 10 + Chrome


It does not work on any of the mentioned configurations and I was not able to download my private key, even though it is stored on your servers.

Comments (3)

photo
1

Are there any updates on this issue?

photo
2

Have you tried with a test account if it behaves similar?

With my account it works fine: After entering the password a download window opens and offers a file "private.asc" (with either only the private key or the private key and the public key).


So if nobody else answers maybe it's just a single problem and you should write an e-mail to the support.

photo
1

Thanks for the advice. I wasn't able to reproduce the issue on a test account. This ticket can be closed, since it doesn't seem to affect anyone else.