Welcome to the mailbox.org user forum!
 

yubikey OT not working

4261267 shared this question 15 months ago
Need Answer

Hi, it seems that my yubikeys (connected with Yubico) are not working with mailbox.org anymore.


So I removed them and added a new one. this is now working with other services but also not with mailbox.org.


while testing it with https://demo.yubico.com/otp/verify :


  1. { "otp": "vvjdvkklgjfcinkcbkkfrflldubrelvbgfkdbbnthujt", "nonce": "vtSG0HUy86gr7awv2vF2R7WMU", "sl": "25", "status": "OK", "t": "2019-02-05T00:40:11Z0039"}

So it seems to be ok on thins side.

Anny chance to get OTP with yubikey back to work?

Regards

Philipp

Comments (6)

photo
1

sorry... the result from yubiko has lost the fomratation:

  1. {
  2. "otp": "vvjdvkklgjfcinkcbkkfrflldubrelvbgfkdbbnthujt",
  3. "nonce": "vtSG0HUy86gr7awv2vF2R7WMU",
  4. "sl": "25",
  5. "status": "OK",
  6. "t": "2019-02-05T00:40:11Z0039"
  7. }

photo
1

Same issue here! Had to turn off 2FA for the moment.

photo
2

Hello,


our developers are investigating this problem. We are sorry about the trouble and we ask You for some patience.


best regards

photo
1

https://status.yubico.com/2019/02/04/yubicloud-no-longer-accepting-v1-protocol-plain-text-or-old-tls-version-requests/


The devs probably found out about this anyways but I wanted to share this link.

Thanks to @Joeri (https://twitter.com/Joeri3) for finding it!

photo
1

We adjusted our settings and yubikeys should work again. We are sorry for the inconvenience.

photo
1

Hi, it still doesn't work for me. Touching the button gave no results in the Yubikey ID field, nor in the Yubikey's testing website.